<!doctype html >
<html lang="en-US">
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    
    <title>Returning to Growth and Value Creating: Steven Madden Ltd. (SHOO), Tandem Diabetes Care Inc. (TNDM) | BOV News</title><link rel="preload" as="font" href="https://fonts.gstatic.com/s/opensans/v34/memvYaGs126MiZpBA-UvWbX2vVnXBbObj2OVTS-muw.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxK.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc4.woff2" crossorigin><link rel="preload" as="font" href="https://www.bovnews.com/wp-content/themes/Newspaper/images/icons/newspaper.woff?21" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/ubuntu/v20/4iCv6KVjbNBYlgoCxCvjsGyN.woff2" crossorigin><link rel="preload" as="font" href="https://fonts.gstatic.com/s/ubuntu/v20/4iCs6KVjbNBYlgoKfw72.woff2" crossorigin><style id="wpr-usedcss">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</style>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.bovnews.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://204.48.28.167/wp-content/uploads/2022/10/bovnews-logo-300x60-1.png"><link rel='dns-prefetch' href='//www.bovnews.com' />


<link rel="alternate" type="application/rss+xml" title="BOV News &raquo; Feed" href="https://www.bovnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOV News &raquo; Comments Feed" href="https://www.bovnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BOV News &raquo; Returning to Growth and Value Creating: Steven Madden Ltd. (SHOO), Tandem Diabetes Care Inc. (TNDM) Comments Feed" href="https://www.bovnews.com/2022/11/03/returning-to-growth-and-value-creating-steven-madden-ltd-shoo-tandem-diabetes-care-inc-tndm/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style></style><!-- bovnews.com is managing ads with Advanced Ads 1.37.1 – https://wpadvancedads.com/ --><!--noptimize--><script id="bovne-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css"></style>
	

<style id='global-styles-inline-css' type='text/css'></style>
<style id='dominant-color-styles-inline-css' type='text/css'></style>
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://www.bovnews.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.4', 0, 'all'); } }); </script>



<style id='td-theme-inline-css' type='text/css'></style>


<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://www.bovnews.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bovnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bovnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.bovnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.bovnews.com/wp-json/wp/v2/posts/6362" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.bovnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.bovnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1" />
<link rel="canonical" href="https://www.bovnews.com/2022/11/03/returning-to-growth-and-value-creating-steven-madden-ltd-shoo-tandem-diabetes-care-inc-tndm/" />
<link rel='shortlink' href='https://www.bovnews.com/?p=6362' />
<link rel="alternate" type="application/json+oembed" href="https://www.bovnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bovnews.com%2F2022%2F11%2F03%2Freturning-to-growth-and-value-creating-steven-madden-ltd-shoo-tandem-diabetes-care-inc-tndm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bovnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bovnews.com%2F2022%2F11%2F03%2Freturning-to-growth-and-value-creating-steven-madden-ltd-shoo-tandem-diabetes-care-inc-tndm%2F&#038;format=xml" />
<meta name="generator" content="Performance Lab 1.6.0; modules: images/dominant-color, images/webp-uploads, site-health/audit-autoloaded-options, site-health/audit-enqueued-assets, site-health/audit-full-page-cache, site-health/webp-support, object-cache/persistent-object-cache-health-check">
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"e1a4e83ec2","wpRestUrl":"https:\/\/www.bovnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors"></style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/www.bovnews.com\/wp-admin\/","wpRestNonce":"e1a4e83ec2","wpRestUrl":"https:\/\/www.bovnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/www.bovnews.com\/wp-admin\/","wpRestNonce":"e1a4e83ec2","wpRestUrl":"https:\/\/www.bovnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":1636};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style></style>

<script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2353561473915584"
     crossorigin="anonymous"></script>

<!-- Google tag (gtag.js) -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-142299389-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-142299389-1');
</script>


<!-- Google tag (gtag.js) -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=G-7XMBW8TWS1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-7XMBW8TWS1');
</script><link rel="icon" href="https://www.bovnews.com/wp-content/uploads/2022/10/cropped-bovnews-logo-300x60-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.bovnews.com/wp-content/uploads/2022/10/cropped-bovnews-logo-300x60-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.bovnews.com/wp-content/uploads/2022/10/cropped-bovnews-logo-300x60-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.bovnews.com/wp-content/uploads/2022/10/cropped-bovnews-logo-300x60-1-270x270.png" />
		<style type="text/css" id="wp-custom-css"></style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-6362 single-format-standard global-block-template-1 tdb_template_1636 aa-prefix-bovne- tdb-template  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-56"><a href="http://204.48.28.167/">Home</a></li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52"><a href="https://www.bovnews.com/companies/">Companies</a></li>
<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.bovnews.com/finance/">Finance</a></li>
<li id="menu-item-54" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.bovnews.com/industry/">Industry</a></li>
<li id="menu-item-55" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.bovnews.com/market/">Market</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://www.bovnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>
    <div id="td-outer-wrap" class="td-theme-wrap">

                    <div class="td-header-template-wrap" style="position: relative">
                                <div class="td-header-mobile-wrap ">
                    <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_1_rand_style td-element-style" ><style></style></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_3_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bovnews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20888%20177'%3E%3C/svg%3E" alt="Logo"  title=""  width="888" height="177" data-lazy-src="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" src="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" alt="Logo"  title=""  width="888" height="177" /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
                                <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped></style><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
                
                <div class="td-header-desktop-wrap ">
                    <div id="tdi_20" class="tdc-zone"><div class="tdc_zone tdi_21  wpb_row td-pb-row tdc-element-style"  >
<style scoped></style>
<div class="tdi_20_rand_style td-element-style" ><style></style></div><div id="tdi_22" class="tdc-row stretch_row"><div class="vc_row tdi_23  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_22_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26"  style=" z-index: 999;">
<style></style>
<style></style><div id=tdi_26 class="td_block_inner td-fix-index"><div class="menu-header-container"><ul id="menu-header-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56"><a href="http://204.48.28.167/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-52"><a href="https://www.bovnews.com/companies/"><div class="tdb-menu-item-text">Companies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="https://www.bovnews.com/finance/"><div class="tdb-menu-item-text">Finance</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-54"><a href="https://www.bovnews.com/industry/"><div class="tdb-menu-item-text">Industry</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55"><a href="https://www.bovnews.com/market/"><div class="tdb-menu-item-text">Market</div></a></li>
</ul></div></div></div></div></div></div></div><div id="tdi_27" class="tdc-row"><div class="vc_row tdi_28  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_30  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="vc_row_inner tdi_32  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped></style><div class="vc_column_inner tdi_34  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_35 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_35" >
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bovnews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="http://204.48.28.167/wp-content/uploads/2022/10/bovnews-logo.png-300x60.webp" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20888%20177'%3E%3C/svg%3E" alt="Logo"  title=""  width="888" height="177" data-lazy-src="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="http://204.48.28.167/wp-content/uploads/2022/10/bovnews-logo.png-300x60.webp" src="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" alt="Logo"  title=""  width="888" height="177" /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_37  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_38 td_block_template_1">
<style></style>
<style></style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9982578686703193"
     crossorigin="anonymous"></script>
<!-- bov header -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9982578686703193"
     data-ad-slot="2447106658"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div><div class="vc_row_inner tdi_40  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_42  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_43 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43"  style=" z-index: 999;">
<style></style>
<style></style>
<style>

</style><div id=tdi_43 class="td_block_inner td-fix-index"><div class="tdb-main-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-down tdb-main-sub-menu-icon"></i></div><div class="tdb-sub-icon-fake"><i class="tdb-sub-menu-icon td-icon-right-arrow"></i></div><ul id="menu-header-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-56"><a href="http://204.48.28.167/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-52"><a href="https://www.bovnews.com/companies/"><div class="tdb-menu-item-text">Companies</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-53"><a href="https://www.bovnews.com/finance/"><div class="tdb-menu-item-text">Finance</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-54"><a href="https://www.bovnews.com/industry/"><div class="tdb-menu-item-text">Industry</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-55"><a href="https://www.bovnews.com/market/"><div class="tdb-menu-item-text">Market</div></a></li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_46 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_46" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://www.bovnews.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" placeholder=" " type="text" value="" name="s" autocomplete="off" /><input type="hidden" value="post" name="post_type" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon td-icon-menu-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg" ><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_47" class="tdc-zone"><div class="tdc_zone tdi_48  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped></style><div id="tdi_49" class="tdc-row"><div class="vc_row tdi_50  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_52  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
                <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="6362" data-autoload-type="" data-autoload-count="5" >
    <style></style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article id="template-id-1636"
                    class="post-1636 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
	                                    <!-- LOGIN MODAL -->

                <div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form id="loginForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
                                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                                <input type="button"  name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                                
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <form id="forgotpassForm" action="#" method="post">
                                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                                <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            </form>
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_53" class="tdc-zone"><div class="tdc_zone tdi_54  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_55" class="tdc-row"><div class="vc_row tdi_56  wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_58  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_breadcrumbs tdi_59 td-pb-border-top td_block_template_1 tdb-breadcrumbs "  data-td-block-uid="tdi_59" >
<style></style><div class="tdb-block-inner td-fix-index"><span><a title="" class="tdb-entry-crumb" href="https://www.bovnews.com/">Home</a></span><i class="tdb-bread-sep td-icon-right"></i><span><a title="View all posts in Companies" class="tdb-entry-crumb" href="https://www.bovnews.com/companies/">Companies</a></span><i class="tdb-bread-sep tdb-bred-no-url-last td-icon-right"></i><span class="tdb-bred-no-url-last">Returning to Growth and Value Creating: Steven Madden Ltd. (SHOO), Tandem Diabetes...</span></div></div><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.bovnews.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.bovnews.com/companies/",
                                "name": "Companies"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "",
                                "name": "Returning to Growth and Value Creating: Steven Madden Ltd. (SHOO), Tandem Diabetes..."                                
                            }
                        }    ]
                        }
                       </script></div></div></div></div><div id="tdi_60" class="tdc-row"><div class="vc_row tdi_61 td-ss-row wpb_row td-pb-row" >
<style scoped></style><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_64 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_64" >
<style></style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://www.bovnews.com/companies/" ><span class="tdb-cat-bg"></span>Companies</a></div></div><div class="td_block_wrap tdb_title tdi_65 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_65" >
<style></style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Returning to Growth and Value Creating: Steven Madden Ltd. (SHOO), Tandem Diabetes Care Inc. (TNDM)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="td_block_wrap tdb_single_author tdi_67 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_67" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://www.bovnews.com/author/lloyd-martinez/" title="Lloyd Martinez"><img alt='Lloyd Martinez' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/946485b72ed2181676646ac57688da51?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async' data-lazy-src="https://secure.gravatar.com/avatar/946485b72ed2181676646ac57688da51?s=96&#038;d=mm&#038;r=g"/><noscript><img alt='Lloyd Martinez' src='https://secure.gravatar.com/avatar/946485b72ed2181676646ac57688da51?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/946485b72ed2181676646ac57688da51?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' decoding='async'/></noscript></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://www.bovnews.com/author/lloyd-martinez/">Lloyd Martinez</a></div></div></div><div class="td_block_wrap tdb_single_date tdi_68 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_68" >
<style></style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00">November 3, 2022</time></div></div> <!-- ./block --><div class="td_block_wrap tdb_single_comments_count tdi_69 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_69" >
<style></style><div class="tdb-block-inner td-fix-index"><a href="https://www.bovnews.com/2022/11/03/returning-to-growth-and-value-creating-steven-madden-ltd-shoo-tandem-diabetes-care-inc-tndm/#respond"><i class="tdb-comm-icon td-icon-comments"></i><span class="tdb-add-text"></span><span>0</span></a></div></div><div class="td_block_wrap tdb_single_post_views tdi_70 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_70" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon td-icon-views"></i><span class="tdb-add-text"></span><span class="td-nr-views-6362">6</span></div></div><div class="td_block_wrap tdb_single_content tdi_71 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_71" >
<style></style><div class="tdb-block-inner td-fix-index"><div class="bovne-before-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="bovne-699207494"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9982578686703193" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9982578686703193" 
data-ad-slot="2447106658" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>FORT WASHINGTON INVESTMENT ADVIS bought a fresh place in Steven Madden Ltd. (NASDAQ:SHOO). <a href='https://money.cnn.com/quote/shareholders/shareholders.html?symb=SHOO&#038;subView=institutional'>Money CNN</a> data shows that the institutional investor bought 85.4 thousand shares of the stock in a transaction took place on 9/30/2022. In another most recent transaction, which held on 9/30/2022, ALLSPRING GLOBAL INVESTMENTS LLC bought approximately 55.7 thousand shares of Steven Madden Ltd. In a separate transaction which took place on 9/30/2022, the institutional investor, NEW JERSEY DIVISION OF INVESTMEN bought 10.0 thousand shares of the company’s stock. The total Institutional investors and hedge funds own 97.60% of the company’s stock.</p>
<p>In the most recent purchasing and selling session, Steven Madden Ltd. (SHOO)’s share price decreased by -0.84 percent to ratify at $29.57. A sum of 1921333 shares traded at recent session and its average exchanging volume remained at 830.28K shares. The 52-week price high and low points are important variables to concentrate on when assessing the current and prospective worth of a stock. Steven Madden Ltd. (SHOO) shares are taking a pay cut of -42.65% from the high point of 52 weeks and flying high of 12.18% from the low figure of 52 weeks.</p><div class="bovne-content" id="bovne-1464823016"><div style="border-top: 1px solid #222222 !important; border-bottom: 1px solid #222222 !important; padding-top:15px; margin-bottom:20px;">
	
	<p><strong><a href="https://e.safer-link-go.com/c/agz?propid=707">Top 5 Cheap Stocks to Own Right Now
</strong></a><br><br>
While finding safe stocks with the potential for monster gains isn't always easy, we've found a few that could pay out well. In fact, within our report, <a href="https://e.safer-link-go.com/c/agz?propid=707">"Top 5 Cheap Stock to Own Right Now"</a>, we have identified five stocks we believe could appreciate the most even if you just have $1,000 to invest.
<br><br>
<strong><a href="https://e.safer-link-go.com/c/agz?propid=707">
Sign up here to get your free report now. </a></strong></p>
<p style="font-size:10pt;line-height:150%"><span style="color:#cccccc">Sponsored</span></p>
</div>
</div>
<p>Steven Madden Ltd. (SHOO) shares reached a high of $30.81 and dropped to a low of $28.71 until finishing in the latest session at $28.71. Traders and investors may also choose to study the ATR or Average True Range when concentrating on technical inventory assessment. Currently at 1.26 is the 14-day ATR for Steven Madden Ltd. (SHOO). The highest level of 52-weeks price has $51.56 and $26.36 for 52 weeks lowest level. After the recent changes in the price, the firm price to earnings ratio of 9.29 and price to earnings growth ratio of 0.93. The liquidity ratios which the firm has won as a quick ratio of 1.60, a current ratio of 2.40 and a debt-to-equity ratio of 0.00.</p>
<p>Having a look at past record, we&#8217;re going to look at various forwards or backwards shifting developments regarding SHOO. The firm&#8217;s shares rose 1.27 percent in the past five business days and grew 3.03 percent in the past thirty business days. In the previous quarter, the stock fell -8.02 percent at some point. The company&#8217;s performance is now negative at -36.37% from the beginning of the calendar year.</p>
<p>Tandem Diabetes Care Inc. (TNDM) shares on Wednesday&#8217;s trading session, dropped -8.32 percent to see the stock exchange hands at $51.34 per unit. Lets a quick look at company’s past reported and future predictions of growth using the EPS Growth. EPS growth is a percentage change in standardized earnings per share over the trailing-twelve-month period to the current year-end. The company posted a value of -$0.21 as earning-per-share over the last full year, while a chance, will post $0.39 for the coming year. The current EPS Growth rate for the company during the year is 142.90% and predicted to reach at 167.60% for the coming year.</p>
<p>The last trading period has seen Tandem Diabetes Care Inc. (TNDM) move -67.06% and 19.67% from the stock&#8217;s 52-week high and 52-week low prices respectively. The daily trading volume for Tandem Diabetes Care Inc. (NASDAQ:TNDM) over the last session is 1.75 million shares. TNDM has attracted considerable attention from traders and investors, a scenario that has seen its volume jump 52.48% compared to the previous one.</p>
<p>Investors focus on the profitability proportions of the company that how the company performs at profitability side. Return on equity ratio or ROE is a significant indicator for prospective investors as they would like to see just how effectively a business is using their cash to produce net earnings. As a return on equity, Tandem Diabetes Care Inc. (NASDAQ:TNDM) produces -3.10%. Because it would be easy and highly flexible, ROI measurement is among the most popular investment ratios. Executives could use it to evaluate the levels of performance on acquisitions of capital equipment whereas investors can determine that how the stock investment is better. The ROI entry for TNDM&#8217;s scenario is at 3.10%. Another main metric of a profitability ratio is the return on assets ratio or ROA that analyses how effectively a business can handle its assets to generate earnings over a duration of time. Tandem Diabetes Care Inc. (TNDM) generated -1.40% ROA for the trading twelve-month.</p>
<p>Volatility is just a proportion of the anticipated day by day value extend—the range where an informal investor works. Greater instability implies more noteworthy benefit or misfortune. After an ongoing check, Tandem Diabetes Care Inc. (TNDM) stock is found to be 6.38% volatile for the week, while 5.94% volatility is recorded for the month. The outstanding shares have been calculated 64.08M. Based on a recent bid, its distance from 20 days simple moving average is -4.04%, and its distance from 50 days simple moving average is -0.03% while it has a distance of -34.51% from the 200 days simple moving average.</p>
<div class="HideMeOnMobile">
<h3 style="text-align: center;"><a href='#' class='manual_trigger_505528'>>> 5 Best Inflation Stocks for 2022 <<</a></h3>
</div>
<div class="HideMeOnDesktop">
<h3 style="text-align: center;"><a href='#' class='manual_trigger_505851'>>> 5 Best Inflation Stocks for 2022 <<</a></h3>
</div>
<p>The Williams Percent Range or Williams %R is a well-known specialized pointer made by Larry Williams to help recognize overbought and oversold circumstances. Tandem Diabetes Care Inc. (NASDAQ:TNDM)’s Williams Percent Range or Williams %R at the time of writing to be seated at 85.78% for 9-Day. It is also calculated for different time spans. Currently for this organization, Williams %R is stood at 85.78% for 14-Day, 66.72% for 20-Day, 50.38% for 50-Day and to be seated 69.75% for 100-Day. Relative Strength Index, or RSI(14), which is a technical analysis gauge, also used to measure momentum on a scale of zero to 100 for overbought and oversold. In the case of Tandem Diabetes Care Inc., the RSI reading has hit 45.37 for 14-Day.</p>
<span class="cp-load-after-post"></span><div class="bovne-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="bovne-649669055"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9982578686703193" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9982578686703193" 
data-ad-slot="2447106658" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div></div><div class="td_block_wrap tdb_single_tags tdi_74 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_74" >
<style></style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://www.bovnews.com/tag/nasdaqshoo/">NASDAQ:SHOO</a></li><li><a href="https://www.bovnews.com/tag/nasdaqtndm/">NASDAQ:TNDM</a></li><li><a href="https://www.bovnews.com/tag/shoo/">SHOO</a></li><li><a href="https://www.bovnews.com/tag/shoo-stock/">SHOO stock</a></li><li><a href="https://www.bovnews.com/tag/steven-madden-ltd/">Steven Madden Ltd.</a></li><li><a href="https://www.bovnews.com/tag/tandem-diabetes-care-inc/">Tandem Diabetes Care Inc.</a></li><li><a href="https://www.bovnews.com/tag/tndm/">TNDM</a></li><li><a href="https://www.bovnews.com/tag/tndm-stock/">TNDM stock</a></li></ul></div></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_76  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped></style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_78  td_separator_solid td_separator_center"><span style="border-color:#EBEBEB;border-width:1px;width:100%;"></span>
<style scoped></style></div><div class="td_block_wrap td_flex_block_1 tdi_79 td_with_ajax_pagination td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_79" >
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><div class="block-title td-block-title"><span class="td-pulldown-size">RELATED ARTICLES</span></div></div><div id=tdi_79 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.bovnews.com/companies/" class="td-post-category">Companies</a>                        <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/big-opportunity-is-coming-aci-worldwide-inc-aciw-porch-group-inc-prch/" rel="bookmark" class="td-image-wrap " title="Big Opportunity is Coming: ACI Worldwide Inc. (ACIW), Porch Group Inc. (PRCH)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/7.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/big-opportunity-is-coming-aci-worldwide-inc-aciw-porch-group-inc-prch/" rel="bookmark" title="Big Opportunity is Coming: ACI Worldwide Inc. (ACIW), Porch Group Inc. (PRCH)">Big Opportunity is Coming: ACI Worldwide Inc. (ACIW), Porch Group Inc. (PRCH)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:20:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.bovnews.com/companies/" class="td-post-category">Companies</a>                        <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/could-generate-strong-returns-intra-cellular-therapies-inc-itci-lululemon-athletica-inc-lulu/" rel="bookmark" class="td-image-wrap " title="Could generate strong returns? Intra-Cellular Therapies Inc. (ITCI), Lululemon Athletica Inc. (LULU)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/3.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/could-generate-strong-returns-intra-cellular-therapies-inc-itci-lululemon-athletica-inc-lulu/" rel="bookmark" title="Could generate strong returns? Intra-Cellular Therapies Inc. (ITCI), Lululemon Athletica Inc. (LULU)">Could generate strong returns? Intra-Cellular Therapies Inc. (ITCI), Lululemon Athletica Inc. (LULU)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:10:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-image">
                                    <div class="td-image-container">
                        <a href="https://www.bovnews.com/companies/" class="td-post-category">Companies</a>                        <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/rotating-into-defensives-novagold-resources-inc-ng-sumo-logic-inc-sumo/" rel="bookmark" class="td-image-wrap " title="Rotating into Defensives? NovaGold Resources Inc. (NG), Sumo Logic Inc. (SUMO)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/5.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/rotating-into-defensives-novagold-resources-inc-ng-sumo-logic-inc-sumo/" rel="bookmark" title="Rotating into Defensives? NovaGold Resources Inc. (NG), Sumo Logic Inc. (SUMO)">Rotating into Defensives? NovaGold Resources Inc. (NG), Sumo Logic Inc. (SUMO)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:10:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_79" data-td_block_id="tdi_79"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_79" data-td_block_id="tdi_79"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_80 td_block_template_1">
<style></style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9982578686703193"
     crossorigin="anonymous"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-9982578686703193"
     data-ad-slot="5246310836"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<script type="rocketlazyloadscript">

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_81 tdb-comm-layout1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81" >
<style></style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/11/03/returning-to-growth-and-value-creating-steven-madden-ltd-shoo-tandem-diabetes-care-inc-tndm/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.bovnews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                        <div class="comment-form-input-wrap td-form-comment">
                            <textarea 
                                placeholder="Comment:" 
                                id="comment" 
                                name="comment" 
                                cols="45" 
                                rows="8" 
                                aria-required="true"
                            ></textarea>
                            <label for="comment" class="is-visually-hidden">Comment:</label>
                            <div class="td-warning-comment">Please enter your comment!</div>
                        </div><div class="comment-form-input-wrap td-form-author">
                                <input 
                                    class="" 
                                    id="author" 
                                    name="author" 
                                    placeholder="Name:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="author" class="is-visually-hidden">Name:*</label>
                                <div class="td-warning-author">Please enter your name here</div>
                            </div>
<div class="comment-form-input-wrap td-form-email">
                                <input 
                                    class="" 
                                    id="email" 
                                    name="email" 
                                    placeholder="Email:*" 
                                    type="text" 
                                    value="" 
                                    size="30"  aria-required='true' 
                                />
                                <label for="email" class="is-visually-hidden">Email:*</label>
                                <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                <div class="td-warning-email">Please enter your email address here</div>
                            </div>
<div class="comment-form-input-wrap td-form-url">
                            <input 
                                class="" 
                                id="url" 
                                name="url" 
                                placeholder="Website:" 
                                type="text" 
                                value="" 
                                size="30" 
                            />
                            <label for="url" class="is-visually-hidden">Website:</label>
                         </div>
<p class="comment-form-cookies-consent">
                            <input 
                                id="wp-comment-cookies-consent" 
                                name="wp-comment-cookies-consent" 
                                type="checkbox" 
                                value="yes"
                                 
                            />
                            <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                          </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6362' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_83  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped></style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_84 td_block_template_1">
<style></style>
<style></style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9982578686703193"
     crossorigin="anonymous"></script>
<!-- bov siderbar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9982578686703193"
     data-ad-slot="5759665706"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="td_block_wrap td_flex_block_1 tdi_85 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_85" >
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Recent Post</span></h4></div><div id=tdi_85 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/primed-to-move-up-sunworks-inc-sunw-campbell-soup-company-cpb/" rel="bookmark" class="td-image-wrap " title="Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/11.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/primed-to-move-up-sunworks-inc-sunw-campbell-soup-company-cpb/" rel="bookmark" title="Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)">Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/becoming-more-capital-intensive-envista-holdings-corporation-nvst-hycroft-mining-holding-corporation-hymc/" rel="bookmark" class="td-image-wrap " title="Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/8.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/becoming-more-capital-intensive-envista-holdings-corporation-nvst-hycroft-mining-holding-corporation-hymc/" rel="bookmark" title="Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)">Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/docusign-inc-nasdaqdocu-stock-lower-71-66-in-this-year-whats-happened/" rel="bookmark" class="td-image-wrap " title="DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/27.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/docusign-inc-nasdaqdocu-stock-lower-71-66-in-this-year-whats-happened/" rel="bookmark" title="DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?">DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_86 td_block_template_1">
<style></style><script type="rocketlazyloadscript" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9982578686703193"
     crossorigin="anonymous"></script>
<!-- bov siderbar 2 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-9982578686703193"
     data-ad-slot="3738887469"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript">
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lloyd Martinez"><meta itemprop="url" content="https://www.bovnews.com/author/lloyd-martinez/"></span><meta itemprop="datePublished" content="2022-11-03T11:30:00+00:00"><meta itemprop="dateModified" content="2022-11-03T11:30:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.bovnews.com/2022/11/03/returning-to-growth-and-value-creating-steven-madden-ltd-shoo-tandem-diabetes-care-inc-tndm/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://204.48.28.167/wp-content/uploads/2022/10/bovnews-logo.png-300x60.webp"></span><meta itemprop="name" content="BOV News"></span><meta itemprop="headline" content="Returning to Growth and Value Creating: Steven Madden Ltd. (SHOO), Tandem Diabetes Care Inc. (TNDM)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.bovnews.com/wp-content/uploads/2022/10/10-scaled.webp"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->



    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_87" class="tdc-zone"><div class="tdc_zone tdi_88  wpb_row td-pb-row"  >
<style scoped></style><div id="tdi_89" class="tdc-row stretch_row"><div class="vc_row tdi_90  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_89_rand_style td-element-style" ><div class="td-element-style-before"><style></style></div><style></style></div><div class="vc_column tdi_92  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped></style><div class="wpb_wrapper"><div class="vc_row_inner tdi_94  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style>
<div class="tdi_93_rand_style td-element-style" ><style></style></div><div class="vc_column_inner tdi_96  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_97 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_97" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_97 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/primed-to-move-up-sunworks-inc-sunw-campbell-soup-company-cpb/" rel="bookmark" class="td-image-wrap " title="Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/11.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/primed-to-move-up-sunworks-inc-sunw-campbell-soup-company-cpb/" rel="bookmark" title="Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)">Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/becoming-more-capital-intensive-envista-holdings-corporation-nvst-hycroft-mining-holding-corporation-hymc/" rel="bookmark" class="td-image-wrap " title="Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/8.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/becoming-more-capital-intensive-envista-holdings-corporation-nvst-hycroft-mining-holding-corporation-hymc/" rel="bookmark" title="Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)">Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/docusign-inc-nasdaqdocu-stock-lower-71-66-in-this-year-whats-happened/" rel="bookmark" class="td-image-wrap " title="DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/27.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/docusign-inc-nasdaqdocu-stock-lower-71-66-in-this-year-whats-happened/" rel="bookmark" title="DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?">DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_99  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_flex_block_1 tdi_100 td-pb-border-top td_block_template_2 td_flex_block"  data-td-block-uid="tdi_100" >
<style></style>
<style></style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_100 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/primed-to-move-up-sunworks-inc-sunw-campbell-soup-company-cpb/" rel="bookmark" class="td-image-wrap " title="Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/11.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/primed-to-move-up-sunworks-inc-sunw-campbell-soup-company-cpb/" rel="bookmark" title="Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)">Primed to Move up: Sunworks Inc. (SUNW), Campbell Soup Company (CPB)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/becoming-more-capital-intensive-envista-holdings-corporation-nvst-hycroft-mining-holding-corporation-hymc/" rel="bookmark" class="td-image-wrap " title="Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/8.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/becoming-more-capital-intensive-envista-holdings-corporation-nvst-hycroft-mining-holding-corporation-hymc/" rel="bookmark" title="Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)">Becoming More Capital Intensive? Envista Holdings Corporation (NVST), Hycroft Mining Holding Corporation (HYMC)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack td-cpt-post">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://www.bovnews.com/2022/11/03/docusign-inc-nasdaqdocu-stock-lower-71-66-in-this-year-whats-happened/" rel="bookmark" class="td-image-wrap " title="DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://www.bovnews.com/wp-content/uploads/2022/10/27.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        
                    <h3 class="entry-title td-module-title"><a href="https://www.bovnews.com/2022/11/03/docusign-inc-nasdaqdocu-stock-lower-71-66-in-this-year-whats-happened/" rel="bookmark" title="DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?">DocuSign Inc. (NASDAQ:DOCU) Stock lower -71.66% in This Year: What’s Happened?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-03T11:30:00+00:00" >November 3, 2022</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_102  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_popular_categories tdi_103 widget widget_categories td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_103" >
<style></style>
<style></style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://www.bovnews.com/finance/"><span class="td-cat-name">Finance</span><span class="td-cat-no">1299</span></a></li><li><a href="https://www.bovnews.com/companies/"><span class="td-cat-name">Companies</span><span class="td-cat-no">1281</span></a></li><li><a href="https://www.bovnews.com/market/"><span class="td-cat-name">Market</span><span class="td-cat-no">1270</span></a></li><li><a href="https://www.bovnews.com/industry/"><span class="td-cat-name">Industry</span><span class="td-cat-no">1216</span></a></li></ul></div></div></div></div></div><div class="vc_row_inner tdi_105  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style><div class="vc_column_inner tdi_107  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_109  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped></style></div></div></div></div></div><div class="vc_row_inner tdi_111  vc_row vc_inner wpb_row td-pb-row" >
<style scoped></style>
<div class="tdi_110_rand_style td-element-style" ><style></style></div><div class="vc_column_inner tdi_113  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_114 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_114" >
<style></style>
<style></style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://www.bovnews.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20888%20177'%3E%3C/svg%3E" alt="Logo"  title=""  width="888" height="177" data-lazy-src="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" src="https://www.bovnews.com/wp-content/uploads/2022/10/bovnews-logo.png.webp" alt="Logo"  title=""  width="888" height="177" /></noscript></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_116  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_117 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style></style>
<style></style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style></style><div class="tds-title tds-title1 td-fix-index tdi_118"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119" >
<style></style>
<style></style><p class="tdm-descr">BOVNews.com was originated in 2018 as a Company. Our team comprises Analysts and writers with the knowledge and expertise of Stock Markets and other sectors of Finance.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_120 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_120" >
<style></style>
<style></style><p class="tdm-descr">Contact us: <a href="mailto:info@bovnews.com">info@bovnews.com</a></p></div></div></div></div><div class="vc_column_inner tdi_122  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped></style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div></div></div></div></div></div><div id="tdi_123" class="tdc-row stretch_row"><div class="vc_row tdi_124  wpb_row td-pb-row tdc-element-style" >
<style scoped></style>
<div class="tdi_123_rand_style td-element-style" ><style></style></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped></style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_127 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_127" >
<style></style>
<style></style><p class="tdm-descr">Copyright &copy; BOVNEWS.com</p></div></div></div><div class="vc_column tdi_129  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped></style><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_130 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_130" >
<style></style>
<style></style><div class="td-block-title-wrap"></div><div id=tdi_130 class="td_block_inner td-fix-index"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-59" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59"><a href="https://www.bovnews.com/our-company/">Our Company</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58"><a href="https://www.bovnews.com/chief-editor/">Our Team</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57"><a href="https://www.bovnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-60" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60"><a href="https://www.bovnews.com/disclaimer/">Disclaimer</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61"><a href="https://www.bovnews.com/contact-us/">Contact Us</a></li>
</ul></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    <style></style>

</div><!--close td-outer-wrap-->
			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_2368 "  data-class-id="2368" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_2368" class="cp-popup-container cp-popup-live-wrap cp_style_2368 cp-module-slide_in  " data-style="cp_style_2368" data-module-type="slide_in" data-class-id="2368" data-styleslug="best-stock-sidein">

			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '2368' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '2368' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;show_after_within_scroll_info&quot;:&quot;&quot;,&quot;load_after_scroll&quot;:75,&quot;close_after_scroll&quot;:0,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_2368' type='text/css'></style>
					<div class="cp-popup-content cpro-active-step  cp-slide_in   center-right   cp-panel-1" data-entry-animation = "cp-slideInUp"  data-overlay-click ="1" data-title="Best Stock SideIn" data-module-type="slide_in"  data-step="1"  data-width="550" data-mobile-width="320" data-height="275" data-mobile-height="160" data-mobile-break-pt="767" data-popup-position="center right" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_heading-2-2368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"></div></div>
</div><div id="cp_heading-4-2368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-4"><p>Receive Best Stock To Trade Before The Opening Bell</p>
<p>&nbsp;</p>
<p>&nbsp;</p></div></div>
</div><div id="cp_email-1-2368" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter email address" placeholder="Enter email address" name="param[email]" value="" required="required" data-email-error-msg="Please enter a valid email address." autocomplete="on" />
</div><div id="cp_shape-6-2368" class="cp-field-html-data   cp-invisible-on-mobile  cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank you for subscribing." data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.03)" class="cp-target">
<path d="M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-3-2368" class="cp-field-html-data   cp-invisible-on-mobile  cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank you for subscribing." data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.03)" class="cp-target">
<path d="M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_paragraph-2-2368" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>100% Free. Stop Anytime. No Spam</p></div></div>
</div><div id="cp_shape-4-2368" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank you for subscribing." data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" preserveAspectRatio="none" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" fill="rgba(69,69,69,0.03)" class="cp-target">
<path d="M50,0L0,100h100L50,0L50,0z"></path>
</svg></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_shape-5-2368" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank you for subscribing." data-step=""        data-get-param="{{get-param}}">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"></div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_close_image-1-2368" class="cp-field-html-data   cp-invisible-on-mobile   cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="12" height="12" data-cp-src="https://www.parktelegraph.com/wp-content/uploads/2022/10/0.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_button-3-2368" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_blank"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Thank You for Subscribing!" data-get-param="{{get-param}}">Yes! I Want To Join</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_close_image-2-2368" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://www.bovnews.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-2" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="November 3, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_2368' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="2368" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_2369 "  data-class-id="2369" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_2369" class="cp-popup-container cp-popup-live-wrap cp_style_2369 cp-module-modal_popup  " data-style="cp_style_2369" data-module-type="modal_popup" data-class-id="2369" data-styleslug="2nd-best-inflation">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '2369' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;mobile&quot;,&quot;cp_hide_on_device&quot;:&quot;mobile&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '2369' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:false,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_2369' type='text/css'></style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-bounce"  data-overlay-click ="1" data-title="2nd Best inflation" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="320" data-height="467" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-1-2369" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="288" height="448" data-cp-src="//www.cometreports.com/wp-content/uploads/convertpro/design_505528-1-1/0.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="385" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-2369" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-2-2369" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_sub_heading-3-2369" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>The 5 Best Inflation Stocks for 2022</p></div></div>
</div><div id="cp_email-3-2369" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here..." placeholder="Enter your email here..." name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-3-2369" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="https://offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Confirmed!  Thankyou For Join our Newsletter. Your free ebook will be sent to your inbox shortly." data-get-param="true">Download Free eBook</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-3-2369" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p><strong>100% free. stop anytime no spam</strong></p></div></div>
</div><div id="cp_sub_heading-5-2369" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Get our free report on the stocks that we recommend for investors who want to protect their portfolios from inflation.</p></div></div>
</div><div id="cp_close_image-1-2369" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="https://www.bovnews.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="November 3, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_2369' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="2369" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 12.1 (rara)
        Deploy mode: deploy
        
        uid: 6363a704c94f0
    -->

    

<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.bovnews.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bovnews.com/wp-includes/js/underscore.min.js?ver=1.13.4' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bovnews.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bovnews.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=12.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bovnews.com/wp-includes/js/comment-reply.min.js?ver=6.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.bovnews.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=87b3292f51aec51c00e6ce7db9b73ed1' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/www.bovnews.com\/wp-admin\/admin-ajax.php","ajax_nonce":"0b156c0890","assets_url":"https:\/\/www.bovnews.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"universal-ga","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":""};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":[]};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://www.bovnews.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.4' id='cp-popup-script-js'></script>
	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).on('scroll',function(e){cp_track_inline_modules()})}(jQuery);
				});</script>
				<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.bovnews.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1667475204 -->